CCNA R/S Training “HSRP (Hot Standby Router Protocol)”

2 min read

Assalamualaikum….

Alahamdulillah makin hari makin Seruu!! pelajaran konfigurasi yang telah saya lakukan dengan teman teman sangat lah menantang saat Training CCNA di BLC telkom ,tuntaslah postingan dengan topik yang satu ini yaitu tentang konfigurasi  HSRP (Hot Standby Router Protocol) saya akan menyajikan Konfigurasi,penjelasan,fungsi,dan yang lainya.Jadi Tetap Stay With Me Yak!!
hehehe..

1.Latar Belakang
 Saat router kita sudah lama beroperasi maka ibarat orang tua ,sangatlah rentan terhadap ancaman lingkungan yang tidak stabil..dalam hal device ,router akan gampang Down yang akan menebabkan hambatan lalu lintas jaringan yang ada,jika kita hanya menggunakan satu router maka saat router tersebut down maka,hilanglah konektivitas,maka dari itu kita bisa menambahkan router cadangan sebagai jalur back up agar lalu lintas dapat berjalan dengan lancar dengan cara melakukan konfigurasi HSRP atau Hot Standby router Protocol.

2.Pengertian 

  • Sebuah Protocol Redundancy standar cisco yang

menetapkan sebuah Router yang secara otomatis
mengambil alih pekerjaan jika salah satu Router yang
sedang aktif mengalami kegagalan Routing atau
mengalami kerusakan.

  • HSRP adalah salah satu fitur perangkat lunak yang dapat

dikonfigurasi untuk menyediakan Layer 3 Redundancy
untuk Network host.



Peranan HSRP

  1. Active


>Router yang melakukan Routing atau pekerjaan.
>Router yang meneruskan paket-paket.
>Router Active berarti (Utama).

  1. Standby

>Sebagai Redundancy dari Router aktif jika gagal merouting.
>Router ini yang akan melakukan backup saat si Active Router mati.
>Router ini berperan sebagai cadangan bila Active Router Down.

 
 Perintah yang mempengaruhi konfigurasi si HSRP

  • Preempt – kalau tidak diberi perintah preempt, jika ingin

kembali normal, router harus di reboot terlebih dahulu.

  • Priority – untuk meng-influence siapa yang jadi Active Router

dan mengabaikan siapa yang nyala duluan

3.Maksud dan Tujuan

Melakukan Praktik Konfigurasi HSRP active dan stanby pada dua router yang menghubungkan dua jaringan yang berbeda dengan tujuan membuat dua jalur yang akan saling bergantian meneruskan paket data dengan cara aktif atau backup pada jaringan.


4.Alat yang dipersipakan

  • Cisco Packet Tracer
  • Laptop



5.Langkah Langkah

 Pertama Buatlah Topologinya seperti gambar di bawah ini


 Kemudian kita melakukan konfigurasi router0 dan router1

————————————————————————————————————-


Router0



Router>en

Router#conf t
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#standby version 2
Router(config-if)#standby 1 ip 192.168.1.3
Router(config-if)#standby 1 priority 120
Router(config-if)#standby 1 preempt
Router(config-if)#ex
Router(config)#
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#standby version 2
Router(config-if)#standby 2 ip 192.168.2.3
Router(config-if)#standby 2 priority 120
Router(config-if)#standby 2 preempt
Router(config-if)#no sh
Router(config)#GigabitEthernet0/1interface GigabitEthernet0/0
Router(config-if)#no sh
Router(config-if)#


——————————————————————————————————

Router1
Router>en
Router#conf t
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 192.168.1.3 255.255.255.0
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#standby version 2
Router(config-if)#standby 1 ip 192.168.1.1
Router(config-if)#standby 1 priority 100
Router(config-if)#ex
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 192.168.2.3 255.255.255.0
Router(config-if)#duplex auto
Router(config-if)#speed auto
Router(config-if)#standby version 2
Router(config-if)#standby 2 ip 192.168.2.1
Router(config-if)#standby 2 priority 100
Router(config-if)#ex
Router(config)#interface GigabitEthernet0/0
Router(config-if)#no sh
Router(config-if)#
Router(config-if)#interface GigabitEthernet0/1
Router(config-if)#no sh



——————————————————————————————————————-

 kemudian kasih alamat ip pada PC0 dan PC1




kemudian kita coba untuk konek dari laptop1 ke laptop0



Selanjutnya,untuk melakukan percobaan karena kedua laptop berpegang gateway dari router0, maka pertama kita nonaktifkan dulu port yang ada di router0 kemudian kita coba ping lagi apakah bisa ,jika bisa maka Berhasil!!!



 Kemudian kita test ping dari laptop1 ke laptop0

Ternyata BERHASIL!!!
 artinya jalur sudah terbuat dengan baik.. 🙂

Percobaan kedua kita ganti gateway router1 ke masing masing laptop




Kemudian kita coba ping apaka bisa???


 Ternyata BERHASIL!!

6.Hasil dan Kesimpulan
Maka bisa saya tarik kesimpulan bahwa Router0 sebagai routing active dan Router1 adalah routing standby , karena standby Priority Router0 120 sedangkan Router1 100 menandakan Priority yang paling besar akan menjadi jalur terbaik(utama) yang akan dilewati oleh data dan yang paling kecil akan menjadi jalur cadangan yang mulai aktif saat router0 down .
Mudahkan teman teman semoga bermanfaat,,segera dipraktekkan ya!!
 
7.Referensi

Nixtrain

Aljabar Boolean

sibro
1 min read

Yang Dimaksud Swapping

sibro
2 min read

Tentang Memori Internal

sibro
3 min read

Leave a Reply